Home | Webstore
Latest News: - OOTP 15: Update #4 Released! - OOTP 15 Released! - FHM 2014: Version 1.6.19 Available! - iOOTP Baseball 2014 for iOS Available NOW! - Beyond the Sideline Football Announced! - Title Bout Championship Boxing 2.5 released!

OOTP 15 Released - Buy Now!

  

Go Back   OOTP Developments Forums > Earlier versions of Out of the Park Baseball > Earlier versions of OOTP: Technical Support

Earlier versions of OOTP: Technical Support Do you have a copy of OOTP Baseball 2006? Are you in need of help and assistance in running the game or do you have errors that you need help in resolving? This is your place!

Reply
 
LinkBack Thread Tools
Old 03-06-2009, 06:19 PM   #1 (permalink)
Minors (Rookie Ball)
 
Join Date: Jun 2006
Posts: 33
Thanks: 0
Thanked 0x in 0 posts
OOTP9 has stopped showing data

OK, I'm in two leagues. Now neither one will display tabs.

I had a power failure on this laptop a day or so ago and it may be related to that.

Here's the symptoms:

1. I can load both games.
2. When I attempt to see any tabs in the Team Screen I get a 'This Program has stopped working' message.

I have today tried these things:

1. Deleted the game file and plugged in one from the beginning of the current season. Then I loaded the online league file. Same error.
2. Deleted the game file and plugged in one from the beginning of the current season. The tried to access the team. Same error.
3. Uninstalled the entire game and reinstalled it from my original install file. Loaded league. Same error.
4. Took new version and created new league completely. Same error when accessing any team.

Guys, I need help. What the hell is going on and what do I do? I see that this problem isn't unheard of but I don't see any actual solutions.
nate wooley is offline   Reply With Quote
Old 03-07-2009, 09:55 AM   #2 (permalink)
Hall Of Famer
 
Nutlaw's Avatar
 
Join Date: Apr 2003
Posts: 9,530
Thanks: 79
Thanked 102x in 62 posts
When you uninstall and reinstall, could you first take your saved game folders, temporarily move them somewhere else entirely, and delete every file you can from the OOTP directories? That way, after you've reinstalled it, you can try to create a new league presumably free of past influence to test if that works out okay.

Also, you may want to try defragmenting your hard drive.
__________________
BJHL: GM of the Manhattan Crime
Occasional Contributor to The Cardinal Nation
Nutlaw is offline   Reply With Quote
Old 03-07-2009, 02:38 PM   #3 (permalink)
Minors (Rookie Ball)
 
Join Date: Jun 2006
Posts: 33
Thanks: 0
Thanked 0x in 0 posts
No luck with those.

Am I truly faced with not playing the game again, here, because of some sort of bug?
nate wooley is offline   Reply With Quote
Old 03-07-2009, 05:09 PM   #4 (permalink)
Hall Of Famer
 
Nutlaw's Avatar
 
Join Date: Apr 2003
Posts: 9,530
Thanks: 79
Thanked 102x in 62 posts
You're using version 9.2.13? Which operating system?
__________________
BJHL: GM of the Manhattan Crime
Occasional Contributor to The Cardinal Nation
Nutlaw is offline   Reply With Quote
Old 03-07-2009, 08:37 PM   #5 (permalink)
Minors (Rookie Ball)
 
Join Date: Jun 2006
Posts: 33
Thanks: 0
Thanked 0x in 0 posts
Vista on a six month old laptop.
Yes, I'm on .13

Here's what I've tried to date:


1. Rebooting.
2. Rebooting and restoring game files from an old back up. Both for OEL and SDMB. Same problem.
3. Creating a new game file and trying to open a team. Same problem.
4. Deleting the game files completely and reinstalling. Same thing.
5. Reinstalling OOTP9 from my old setup file. No luck.
6. Deleting OOTP9 completely and reinstalling. No luck.
7. Doing 6, above, after defragmenting my hard drive. No luck.
8. Uninstalling OOTP9, reinstalling an earlier version and upgrading to 9.2.13. No luck.


At this point I'm down to never playing the game again, reformatting my hard drive, or turning it over to the guys who do IT support for my office. I'll try that last one first but it'll likely be a couple of days and a couple hundred dollars.
nate wooley is offline   Reply With Quote
Old 03-07-2009, 10:26 PM   #6 (permalink)
Hall Of Famer
 
Nutlaw's Avatar
 
Join Date: Apr 2003
Posts: 9,530
Thanks: 79
Thanked 102x in 62 posts
Quote:
Originally Posted by nate wooley View Post
I had a power failure on this laptop a day or so ago and it may be related to that.
Did it stop working properly the first time you ran the game after this power outage?

Also, in your OOTP 9 folder in Application Data, you'll find a file called app within a folder called config. Open up the file using notepad or something similar and scroll down to the second item from the bottom called "crashed_on_startup". Is the number zero displayed below it?

Furthermore, could you please right-click on My Computer and select the Properties option, then report how much RAM you have listed there? It's an outside possibility that some of it might have become damaged.
__________________
BJHL: GM of the Manhattan Crime
Occasional Contributor to The Cardinal Nation

Last edited by Nutlaw; 03-07-2009 at 10:31 PM.
Nutlaw is offline   Reply With Quote
Old 03-08-2009, 06:24 AM   #7 (permalink)
Minors (Rookie Ball)
 
Join Date: Jun 2006
Posts: 33
Thanks: 0
Thanked 0x in 0 posts
OK, from the appdata 'crashed_on_startup' = 0

My RAM is 4GB according to the properties section of My Computer.
nate wooley is offline   Reply With Quote
Old 03-08-2009, 06:25 AM   #8 (permalink)
Minors (Rookie Ball)
 
Join Date: Jun 2006
Posts: 33
Thanks: 0
Thanked 0x in 0 posts
Here's the whole app file if that's any help:

CURRENT_SKIN
ootp modern
ootp modern
1
show_rebuild_skin
0
FULL_SCREEN
0
HEIGHT_UNIT
0
MENU_MODE
0
WEIGHT_UNIT
2
WINDOW_SIZE
0
add_debug_info_to_in_game_commentary
0
cache_templates
1
compress_html
1
disable_facegen
0
facegen_mode
1
endian_files_status
2
dump_in_game_commentary_to_file
0
facegen_angle
0
facegen_zoom
1
facegen_sepia_r
206
facegen_sepia_g
189
facegen_sepia_b
163
facegen_female_faces
0
handle_team_files_after_import
0
max_txt_file_cache_size
3000
sqldump_create_structure
1
sqldump_csv_delimiter
,
sqldump_drop_table
1
sqldump_include_field_names_in_inserts
0
trace_mode
0
ftp_timeout_milliseconds
15000
http_timeout_milliseconds
5000
help_dialog_mode
0
online_mode
2
crashed_on_startup
0
nate wooley is offline   Reply With Quote
Old 03-08-2009, 10:33 AM   #9 (permalink)
Hall Of Famer
 
Nutlaw's Avatar
 
Join Date: Apr 2003
Posts: 9,530
Thanks: 79
Thanked 102x in 62 posts
Nothing stands out there to me.

Did OOTP 9 stop working properly the first time you ran the game after this power outage?
__________________
BJHL: GM of the Manhattan Crime
Occasional Contributor to The Cardinal Nation
Nutlaw is offline   Reply With Quote
Old 03-08-2009, 12:26 PM   #10 (permalink)
Hall Of Famer
 
RchW's Avatar
 
Join Date: Jul 2004
Location: Scarberia-land of bungalows and strip malls
Posts: 8,869
Thanks: 1,861
Thanked 2,211x in 1,361 posts
This is a Vista/OOTP crash problem

I have been working through this all week. Some history

Brand new computer set up at Christmas. OOTP 9 v9.2.11 installed and worked fine until this week. That's almost 3 months, no crashes no issues at all.

This Monday I get this (see below). The original problem happened when any of the icons on the bottom row were clicked. If you tried to access any of these items through the Managers page the same crash occurred. The crash does not corrupt the league file. I successfully copied several leagues to my work laptop (also Vista) and have had no problems on that box.

I uninstalled and deleted every file. Did a complete scan, a defrag and scrubbed everything with all the utilities I had. I spybotted and ran every diagnostic available Reinstalled v9.2.13. This initially seemed to work through Tuesday and Wednesday. On Thursday I clicked on the league transaction button and it crashed. Interestingly the rest of the buttons did not cause crashes and this now applied to all other leagues.

The problem seems independent of league type. I have tried quickstarts, new leagues, old leagues and old backups with no effect. No other program I have has any crashes.

The attached error files show that, interestingly, the fault module is different each time. These are from three consecutive try's with the same league.

I am out of ideas. Any help would be appreciated as I am now dead in the water.
Attached Images
  
Attached Files
File Type: txt appcrash info for OOTP.txt (1.9 KB, 131 views)
__________________
Cheers

RichW

Last edited by RchW; 03-08-2009 at 12:32 PM.
RchW is online now   Reply With Quote
Old 03-08-2009, 12:39 PM   #11 (permalink)
Hall Of Famer
 
RchW's Avatar
 
Join Date: Jul 2004
Location: Scarberia-land of bungalows and strip malls
Posts: 8,869
Thanks: 1,861
Thanked 2,211x in 1,361 posts
App crash info

Quote:
Problem signature:
Problem Event Name: APPCRASH
Application Name: ootp9.exe
Application Version: 2.0.0.0
Application Timestamp: 49646aec
Fault Module Name: ootp9.exe
Fault Module Version: 2.0.0.0
Fault Module Timestamp: 49646aec
Exception Code: c0000094
Exception Offset: 00491845
OS Version: 6.0.6001.2.1.0.768.3
Locale ID: 4105
Additional Information 1: fd00
Additional Information 2: ea6f5fe8924aaa756324d57f87834160
Additional Information 3: fd00
Additional Information 4: ea6f5fe8924aaa756324d57f87834160

Read our privacy statement:
Microsoft Online Crash Analysis



Problem signature:
Problem Event Name: APPCRASH
Application Name: ootp9.exe
Application Version: 2.0.0.0
Application Timestamp: 49646aec
Fault Module Name: ntdll.dll
Fault Module Version: 6.0.6001.18000
Fault Module Timestamp: 4791a7a6
Exception Code: c0000005
Exception Offset: 00068915
OS Version: 6.0.6001.2.1.0.768.3
Locale ID: 4105
Additional Information 1: fd00
Additional Information 2: ea6f5fe8924aaa756324d57f87834160
Additional Information 3: fd00
Additional Information 4: ea6f5fe8924aaa756324d57f87834160

Read our privacy statement:
Microsoft Online Crash Analysis

Problem signature:
Problem Event Name: APPCRASH
Application Name: ootp9.exe
Application Version: 2.0.0.0
Application Timestamp: 49646aec
Fault Module Name: StackHash_fd00
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: 313309a8
OS Version: 6.0.6001.2.1.0.768.3
Locale ID: 4105
Additional Information 1: fd00
Additional Information 2: ea6f5fe8924aaa756324d57f87834160
Additional Information 3: fd00
Additional Information 4: ea6f5fe8924aaa756324d57f87834160

Read our privacy statement:
Microsoft Online Crash Analysis

Trace log

Quote:
Sun 8th Mar 13:28 startup Successfully tried to open $USERPREFS/database, using C:\Users\RichW\Documents\Out of the Park Developments\OOTP Baseball 9 as

DMPT_CUST_DATA now
Sun 8th Mar 13:28 startup Successfully tried to open $USERPREFS/saved_games, using C:\Users\RichW\Documents\Out of the Park Developments\OOTP Baseball 9

as DMPT_USER_DATA now
Sun 8th Mar 13:28 startup This is the DMPT_BASE path now: C:\Program Files\Out of the Park Developments\OOTP Baseball 9
Sun 8th Mar 13:28 startup This is the DMPT_BASE_DATA path now: C:\Program Files\Out of the Park Developments\OOTP Baseball 9\data
Sun 8th Mar 13:28 startup This is the DMPT_APP_DATA path now: C:\Users\RichW\AppData\Roaming\Out of the Park Developments\OOTP Baseball 9
Sun 8th Mar 13:28 startup This is the DMPT_CUST_DATA path now: C:\Users\RichW\Documents\Out of the Park Developments\OOTP Baseball 9
Sun 8th Mar 13:28 startup This is the DMPT_USER_DATA path now: C:\Users\RichW\Documents\Out of the Park Developments\OOTP Baseball 9
Sun 8th Mar 13:28 startup This is the DMPT_SAVEDGAMES path now: C:\Users\RichW\Documents\Out of the Park Developments\OOTP Baseball 9\saved_games
Sun 8th Mar 13:28 is_user_data_installed Path exists: C:\Users\RichW\Documents\Out of the Park Developments\OOTP Baseball 9\database
Sun 8th Mar 13:28 gui_skin gui_skin is not loaded yet
Sun 8th Mar 13:28 gui_skin Try to load gui_skin 'ootp classic' from file
Sun 8th Mar 13:28 load_ootp_style_sets Starting to load the style sets...
Sun 8th Mar 13:28 load_ootp_style_sets Finished loading of the style sets
Sun 8th Mar 13:28 error_msgbox startup - Facegen disabled due to setting 'disable_facegen = 1' in /data/config/app
Sun 8th Mar 13:28 startup Did not initialize OpenGL and myfacegen: disable_facegen is set to '1' in /data/config/app
Sun 8th Mar 13:28 is_user_data_installed Path exists: C:\Users\RichW\Documents\Out of the Park Developments\OOTP Baseball 9\database
Sun 8th Mar 13:28 startup loading hints...
Sun 8th Mar 13:28 startup loading facegen & opengl...
Sun 8th Mar 13:28 startup facegen has NOT been loaded
Sun 8th Mar 13:28 startup Help engine loaded
Sun 8th Mar 13:28 startup Help engine ID list filled
Sun 8th Mar 13:28 check_help_files ok, help_index.html found in help_path
Sun 8th Mar 13:28 check_help_files ok, toc.html found in help_path
Sun 8th Mar 13:28 startup Help files checked
Sun 8th Mar 13:28 startup db object created
Sun 8th Mar 13:28 startup db_new object created
Sun 8th Mar 13:28 startup db_new->world object created
Sun 8th Mar 13:28 startup text engine loaded
Sun 8th Mar 13:28 startup text file loaded
Sun 8th Mar 13:28 startup templates loaded
Sun 8th Mar 13:28 startup text file cache created
Sun 8th Mar 13:28 startup temporary player object created
Sun 8th Mar 13:28 startup browser history object created
Sun 8th Mar 13:28 clear_templates Deleting template objects. Number of items: 0. Total buffer size: 0
Sun 8th Mar 13:28 clear_templates Deleting basic template objects. Number of items: 30. Total buffer size: 43610
__________________
Cheers

RichW
RchW is online now   Reply With Quote
Old 03-08-2009, 01:18 PM   #12 (permalink)
Minors (Rookie Ball)
 
Join Date: Jun 2006
Posts: 33
Thanks: 0
Thanked 0x in 0 posts
Quote:
Originally Posted by Nutlaw View Post
Nothing stands out there to me.

Did OOTP 9 stop working properly the first time you ran the game after this power outage?
I believe so, yes.

By my count there are now at least four or five people reporting similar issues on this board alone. What the heck is going on?
nate wooley is offline   Reply With Quote
Old 03-09-2009, 01:05 PM   #13 (permalink)
Minors (Rookie Ball)
 
Join Date: Jun 2006
Posts: 33
Thanks: 0
Thanked 0x in 0 posts
Could it be something stuck in Registry? There's several items sitting in their I found with Regedit.
nate wooley is offline   Reply With Quote
Old 03-10-2009, 08:39 PM   #14 (permalink)
Minors (Rookie Ball)
 
Join Date: Jun 2006
Posts: 33
Thanks: 0
Thanked 0x in 0 posts
I have now also tried these things:

9. Uninstalling OOTP, editing out all mentions of the game in my registry. Then loading the game again. No luck.
10. Uninstalling OOTP, editing out all mentions of the game everywhere I could find, then installing .11 (in case it was a .13 issue). No luck.

A little help would be a good thing here. Some feedback, something?
nate wooley is offline   Reply With Quote
Old 03-11-2009, 05:43 PM   #15 (permalink)
Hall Of Famer
 
Nutlaw's Avatar
 
Join Date: Apr 2003
Posts: 9,530
Thanks: 79
Thanked 102x in 62 posts
Quote:
Originally Posted by nate wooley View Post
A little help would be a good thing here. Some feedback, something?
I'm sorry friend, but we've now moved well beyond my depth. I don't know what else to suggest.
__________________
BJHL: GM of the Manhattan Crime
Occasional Contributor to The Cardinal Nation
Nutlaw is offline   Reply With Quote
Old 03-11-2009, 07:49 PM   #16 (permalink)
Hall Of Famer
 
RchW's Avatar
 
Join Date: Jul 2004
Location: Scarberia-land of bungalows and strip malls
Posts: 8,869
Thanks: 1,861
Thanked 2,211x in 1,361 posts
Nutlaw is there any way you can bring this to Markus or Andreas' attention. I know they are busy with v10 but this issue has left me dead in the water. I cannot change out Vista from my machine so what do I do? The other computers I have are not practical for me to use as my main computer for OOTP

One thing I want to state categorically. This is not a corrupt league file type crash. I have successfully moved leagues to other Vista boxes and other XP boxes directly from the affected computer. It appears to be something affecting OOTP with any league while running in Vista.

I'm sure you saw them but I posted some App Crash printouts above.
__________________
Cheers

RichW
RchW is online now   Reply With Quote
Old 03-12-2009, 09:41 AM   #17 (permalink)
Minors (Rookie Ball)
 
Join Date: Jun 2006
Posts: 33
Thanks: 0
Thanked 0x in 0 posts
Quote:
Originally Posted by Nutlaw View Post
I'm sorry friend, but we've now moved well beyond my depth. I don't know what else to suggest.
Well, I can see that. But there should be SOME form of support for what appears to be a bug that works across several users. It's clearly something related to OOTP operating in Vista...some sort of saved piece of code outside of the OOTP directory structure. So where does an OOTP install write to? Obviously the registry, but also to appdata and where else?

The other players in my league are jumpy that this will eventually claim them as well. It doesn't bode well for customer loyalty is the company becomes aware of an issue and does nothing to support it.
nate wooley is offline   Reply With Quote
Old 03-12-2009, 10:13 PM   #18 (permalink)
Hall Of Famer
 
RchW's Avatar
 
Join Date: Jul 2004
Location: Scarberia-land of bungalows and strip malls
Posts: 8,869
Thanks: 1,861
Thanked 2,211x in 1,361 posts
Quote:
Originally Posted by nate wooley View Post
Well, I can see that. But there should be SOME form of support for what appears to be a bug that works across several users. It's clearly something related to OOTP operating in Vista...some sort of saved piece of code outside of the OOTP directory structure. So where does an OOTP install write to? Obviously the registry, but also to appdata and where else?

The other players in my league are jumpy that this will eventually claim them as well. It doesn't bode well for customer loyalty is the company becomes aware of an issue and does nothing to support it.
Yes this needs to be sent upstairs. I'll continue to bump this thread.
__________________
Cheers

RichW
RchW is online now   Reply With Quote
Old 03-15-2009, 10:18 PM   #19 (permalink)
Hall Of Famer
 
RchW's Avatar
 
Join Date: Jul 2004
Location: Scarberia-land of bungalows and strip malls
Posts: 8,869
Thanks: 1,861
Thanked 2,211x in 1,361 posts
bump
__________________
Cheers

RichW
RchW is online now   Reply With Quote
Old 03-16-2009, 12:01 AM   #20 (permalink)
Bat Boy
 
Join Date: Mar 2009
Posts: 5
Thanks: 0
Thanked 0x in 0 posts
I am just now having the same kind of issue. I also have Vista and there seems to be no answer.

I tried all of the suggestions above and nothing seems to be working.

I can get into the OOTP main screen for version 9 but then I click on any of my saved games and I get that same error message pops up from vista. I even tried downloading the new patch, but it still doesn't work.
emin3mshady07 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 11:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.1
Copyright © 2013 Out of the Park Developments