OOTP Developments Forums

OOTP Developments Forums (http://www.ootpdevelopments.com/board/)
-   Earlier versions of OOTP: Technical Support (http://www.ootpdevelopments.com/board/earlier-versions-ootp-technical-support/)
-   -   Can't load 6.5 league in OOTP 8 (http://www.ootpdevelopments.com/board/earlier-versions-ootp-technical-support/200269-cant-load-6-5-league-ootp-8-a.html)

staples 07-13-2010 09:04 AM

Can't load 6.5 league in OOTP 8
 
I'm in a league that uses 6.5 but I have OOTP 8. I know you're supposed to be able to use the 6.5 files but when I go to the folder it won't let me select my league's league.dat file. Is there something I'm missing?

I should mention that I'm on a Mac.


All times are GMT -4. The time now is 07:15 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.1
Copyright © 2013 Out of the Park Developments