OOTP Developments Forums

OOTP Developments Forums (http://www.ootpdevelopments.com/board/index.php)
-   Earlier versions of OOTP: Technical Support (http://www.ootpdevelopments.com/board/forumdisplay.php?f=3639)
-   -   Blurry Screen in the middle (http://www.ootpdevelopments.com/board/showthread.php?t=22178)

dannyheck 01-25-2003 10:38 PM

Blurry Screen in the middle
 
Ok, so my computer like months ago wigged out. I couldn't figure out why my computer screen was real fuzzy and blurry in the middle of the computer screen and the words looked a tad bigger from top to bottom , and on both sides the words and icons were a little smaller and perfectly clear.

Well, I then figured out to change my video mode settings on my screen to like 800x600 High Color and everything went back to normal. The fuzziness and blurriness was gone in the middle and everything was proportioned in size and appearance. BUT, when I start up OOTP4 or OOTP3, it still does the fuzzy, blurry and bigger words in the middle of the screen from top to bottom, and on the left and right sides, the words are clear but smaller.

What can I do?

Do you think all will be ok when I go to purchase OOTP5? Can you think of anything I can do to resolve this problem? I have tried all the different video modes and true color, high color, 256 colors, everything, and the OOTP4 still messes up.

Any help would be greatly appreciated.

Thank you
Dan Heckelbeck
Kansas City, MO

Killebrew 01-25-2003 11:02 PM

I don't think OOTP4 works in 800x600 mode (game requirements say 1024x768 minimum screen resolution ), so if that is the case I doubt v5 will work in that resolution either:(. Is this an older monitor or very old video card? If I were you I would scour the net for a monitor driver update and a video card driver update, and update your machine with them. Unless the card or monitor are from pre 1996 or so you should be able to get it to work in higher resolution. Good luck!

fantom1979 01-26-2003 02:28 AM

I have noticed that some 15 inch monitors seem to have a problem displaying 1024x768. What size and brand is your monitor?

Treches 01-26-2003 03:46 AM

Quote:

Originally posted by Killebrew
I don't think OOTP4 works in 800x600 mode
Actually it does, Killebrew. It depends on the card and monitor (and probably the OS). Whereas OOTP4 runs smoothly in my W98 machine at 800x600, it doesn't in XP if the 3D is disabled.

Killebrew 01-26-2003 02:12 PM

Quote:

Originally posted by Treches
Actually it does, Killebrew. It depends on the card and monitor (and probably the OS). Whereas OOTP4 runs smoothly in my W98 machine at 800x600, it doesn't in XP if the 3D is disabled.
Okay, but there are people with that cannot run the game due to the resolution size limit and I suspect the minimum sys requirements for v4 say "1024x768 screen resolution" for this reason. If dannyheck can get to 1024x768 with updated drivers and the game works for him, that's the main thing right:)?

dannyheck 01-27-2003 12:17 PM

Thanks guys. The thing is, I've changed my monitor settings back and forth for 1024x768 and all the other options, and when I start the game, it is still blurry in the middle and perfect on the sides except for its smaller and running off the screen.

The game use to work on my system before perfectly. I have a 17" monitor with 15.8"viewable screen. Now I just can't seem to get back to normal.

Steve Kuffrey 01-27-2003 12:58 PM

Is it possible that your monitor is going bad? I just had to replace mine a few months ago as gradually it was getting harder and harder to see...things were very dark. But it didn't happen all at once.

Just a thought.

Killebrew 01-27-2003 01:23 PM

Quote:

Originally posted by dannyheck
Thanks guys. The thing is, I've changed my monitor settings back and forth for 1024x768 and all the other options, and when I start the game, it is still blurry in the middle and perfect on the sides except for its smaller and running off the screen.

The game use to work on my system before perfectly. I have a 17" monitor with 15.8"viewable screen. Now I just can't seem to get back to normal.

Just in case:
1. Try different graphic settings using the game graphics display program in the OOTP4 root folder. I usually have 3D and full screen both disabled.
2. Make sure your monitor resolution is set to 1024x768.
3. Make sure you are using high or true color.

If that has been checked then:
Check for monitor and video card driver updates. Not saying that just as a tech support 'blow off' line either:) - this advice has fixed a similar problem for me in the past. Even if you are pretty sure you have the latest driver, reinstalling them might fix a driver error caused by the installation (or un installation) of another program. Sometimes monitor drivers are a little harder to find so good luck there. Note that you may have to reboot before any driver updates you make kick in.

If that does not work then: After reinstalled the monitor/video card drivers you could go to the Display Properties "Settings" tab and check out what is chose under the "advanced" button. You can check your monitor properties here (Be careful to not change the monitor refresh frequency), your video card, your default screen font size, etc.. If I were you I would try some other video adjustments until the game did work, I'd check Advanced-->Font size next. If you have a custom font size that might give you display issues. Many of the other advanced display properties are dependant on what video card you have so maybe there are other unique options you can check or uncheck.

BTW - you say the game used to work on this monitor - have you have some system errors or any other reason you think the game might have stopped working properly? Did you reinstall OOTP4? It's possible that a reinstall might fix this too.

Good luck - hope some of this is helpful.

dannyheck 01-27-2003 08:35 PM

One last comment and I am done. Maybe it is my monitor. When I go to 1024x768 in Hi or True color, it gets fuzzy in the middle of my monitor. When I go back to 800x600, everything clears up.

BUT, no matter what I change my settings to , it's like OOTP4 is locked in on that dang fuzzy screen in the middle. Makes no sense. I guess I will wait to buy OOTP5 and see what happens or buy a new monitor then.

Thanks anyway guys for all your help.

Dan H.
Kansas City

fantom1979 01-28-2003 01:38 AM

Do you know how to post a screenshot? If you could take a screenshot of the blurriness while in OOTP and post it up here, it might actually help.

It sounds like you have something going on with your video card that it effecting your ability to run 1024x768. The only things I can think of this are: bad/outdated video card drivers, too low a color depth, or an incorrect refresh rate for your monitor.

dannyheck 01-28-2003 11:03 PM

You tell me how to post a pic of the screen and I will do it for sure. You can reach me also at dannyheck@kc.rr.com if ya want to try and help me. That way we don't keep having all these threads posted. Up to you.

Thank you so much.

Dan H.
(Royals fan with a bag over my head)

jesbu1 01-12-2011 08:18 PM

Try resetting to factory defaults. I had the same problem and it reset to the factory defaults and now it is fixed

jesbu1 01-12-2011 08:19 PM

oh crap i just realized this post was back in 2003 and now its 2011. Well I tried it on a windows 7 computer, back then it was xp. It should work for the same thing, but you probably have a new computer now...


All times are GMT -4. The time now is 01:52 AM.

Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright © 2018 Out of the Park Developments