Home | Webstore
Latest News: OOTP Update 20.4.40 - OOTP 20 Available - FHM 5 Available

Coming soon: Collection Missions

  

Go Back   OOTP Developments Forums > Out of the Park Baseball 20 > OOTP Mods > OOTP Mods - Logos, Graphics, and HTML

Reply
 
Thread Tools
Old 03-18-2019, 04:13 AM   #1
Germaniac
Hall Of Famer
 
Germaniac's Avatar
 
Join Date: Apr 2011
Location: Frankenthal, Germany
Posts: 2,266
Thanks: 5,026
Thanked 1,394x in 798 posts
Solution for Photobucket images

Even with the extension for Photobucket I had installed in Google Chrome some images in older threads only showed the Photobucket-logo, and when saving some images that had the Photobucket-logo on them it was still there when opening on my computer.

I searched the Chrome web store and found three more extensions - I installed them all and so I can't tell which one (or ones) did the trick, but:

The images in the older threads become visable and the Photobucket-logo on images disappears.

It occasionally takes a couple of seconds, but as you wait they suddenly go away.

I installed the following extensions - I'm sure they also are available for Firefox
Attached Images
Image Image 
__________________
I'm going to have to meet my Maker some day.
And if He asks me why I didn't let this boy play,
and I say it's because he's black,
that might not be a satisfactory answer.


Happy Chandler, 1947



Germaniac is offline   Reply With Quote
4 thanks for this post:
Jabez54 (04-20-2019), micropterus58 (03-18-2019), Moneybrawler (04-20-2019), txranger (03-18-2019)
Old 03-18-2019, 09:14 AM   #2
Germaniac
Hall Of Famer
 
Germaniac's Avatar
 
Join Date: Apr 2011
Location: Frankenthal, Germany
Posts: 2,266
Thanks: 5,026
Thanked 1,394x in 798 posts
With the extensions installed this happens (it's a little hard to capture this as it only takes a moment for the Photobucket-stuff to disappear):
Attached Images
Image Image 
__________________
I'm going to have to meet my Maker some day.
And if He asks me why I didn't let this boy play,
and I say it's because he's black,
that might not be a satisfactory answer.


Happy Chandler, 1947



Germaniac is offline   Reply With Quote
2 thanks for this post:
Jabez54 (04-20-2019), txranger (03-18-2019)
Old 03-18-2019, 09:42 AM   #3
txranger
Hall Of Famer
 
txranger's Avatar
 
Join Date: Dec 2008
Location: "Deep in the Heart Of"
Posts: 6,433
Thanks: 4,622
Thanked 19,246x in 5,225 posts
I had the first three you listed installed but was still getting the watermark... Searched, found and installed the last one you listed and the watermark is now gone... Thanks amigo
txranger is offline   Reply With Quote
Thank you for this post:
Jabez54 (04-20-2019)
Old 03-18-2019, 06:15 PM   #4
bchevy
Minors (Triple A)
 
bchevy's Avatar
 
Join Date: Jul 2017
Location: Oregon
Posts: 238
Thanks: 117
Thanked 193x in 105 posts
I've been using the second one but it hasn't been updated for a while so I was still getting the watermark. That last one seems to still be updated regularly. Thanks!
__________________
"I usually take a two-hour nap from one to four." -Yogi Berra
bchevy is offline   Reply With Quote
Old 05-26-2019, 09:15 PM   #5
ArcAngel
All Star Reserve
 
ArcAngel's Avatar
 
Join Date: Oct 2014
Location: Bremen OH USA
Posts: 878
Thanks: 156
Thanked 340x in 247 posts
The last fix that Germaniac posted is no longer available.

As of a couple of days ago, a watermark started appearing again, even on Google searches, AND directly from PB itself!

This is maddening, as I am after some of Justafan's logos that I don't have, but can't use them because PB is being a butt once again!

Last edited by ArcAngel; 05-26-2019 at 09:17 PM.
ArcAngel is offline   Reply With Quote
Old 05-27-2019, 11:35 AM   #6
endgame
Hall Of Famer
 
endgame's Avatar
 
Join Date: Aug 2002
Posts: 16,448
Thanks: 4,343
Thanked 4,027x in 2,165 posts
Quote:
Originally Posted by ArcAngel View Post
The last fix that Germaniac posted is no longer available.

As of a couple of days ago, a watermark started appearing again, even on Google searches, AND directly from PB itself!

This is maddening, as I am after some of Justafan's logos that I don't have, but can't use them because PB is being a butt once again!
Are they circular or glossy? I may have many of these archived. If you’d like to let me know what you’re looking for, I’ll have a look.
__________________
"Try again. Fail again. Fail better." -- Samuel Beckett
_____________________________________________
endgame is offline   Reply With Quote
Old 05-27-2019, 06:29 PM   #7
txranger
Hall Of Famer
 
txranger's Avatar
 
Join Date: Dec 2008
Location: "Deep in the Heart Of"
Posts: 6,433
Thanks: 4,622
Thanked 19,246x in 5,225 posts
Quote:
Originally Posted by ArcAngel View Post
The last fix that Germaniac posted is no longer available.

As of a couple of days ago, a watermark started appearing again, even on Google searches, AND directly from PB itself!

This is maddening, as I am after some of Justafan's logos that I don't have, but can't use them because PB is being a butt once again!

Hmmm... Still works for me in Chrome... The watermark appeared briefly when I first clicked on a couple of pages, then disappeared... Haven't seen it since... I don't see the watermark in my Firefox browser either...
txranger is offline   Reply With Quote
Thank you for this post:
endgame (05-27-2019)
Old 05-27-2019, 08:52 PM   #8
ArcAngel
All Star Reserve
 
ArcAngel's Avatar
 
Join Date: Oct 2014
Location: Bremen OH USA
Posts: 878
Thanks: 156
Thanked 340x in 247 posts
Quote:
Originally Posted by endgame View Post
Are they circular or glossy? I may have many of these archived. If you’d like to let me know what you’re looking for, I’ll have a look.
Both. They are in this post, but that's just the start of what I am looking for.

I've attached a screenshot of what they look like on my end.

Now, it COULD just be me, in that my PB account has more images that what is allowed on a "free" account. I don't feel like taking the time to remove them and re-upload them elsewhere, as that would mean changing the links to all of the ones that I have posted in my creations thread.
Attached Images
Image 
ArcAngel is offline   Reply With Quote
Old 05-27-2019, 08:58 PM   #9
txranger
Hall Of Famer
 
txranger's Avatar
 
Join Date: Dec 2008
Location: "Deep in the Heart Of"
Posts: 6,433
Thanks: 4,622
Thanked 19,246x in 5,225 posts
This is how it looks for me in Firefox like right this minute... Only problem is when I right click to save, the file will not open, corrupted or something...
Attached Images
Image 

Last edited by txranger; 05-27-2019 at 09:12 PM.
txranger is offline   Reply With Quote
Old 05-27-2019, 09:04 PM   #10
txranger
Hall Of Famer
 
txranger's Avatar
 
Join Date: Dec 2008
Location: "Deep in the Heart Of"
Posts: 6,433
Thanks: 4,622
Thanked 19,246x in 5,225 posts
Here are the logos if you want them...
Attached Images
Image Image Image Image 
txranger is offline   Reply With Quote
Old 05-27-2019, 09:07 PM   #11
txranger
Hall Of Famer
 
txranger's Avatar
 
Join Date: Dec 2008
Location: "Deep in the Heart Of"
Posts: 6,433
Thanks: 4,622
Thanked 19,246x in 5,225 posts
I just got it to work in Chrome... Under Extensions, one of the Photobucket fix extensions was turned off and said it violates Chromes policies or something... I just turned it back on and it removed the watermarks and I right clicked on the images and saved them and those are the ones I posted above...

Last edited by txranger; 05-27-2019 at 09:12 PM.
txranger is offline   Reply With Quote
2 thanks for this post:
ArcAngel (05-28-2019), endgame (05-28-2019)
Old 05-28-2019, 09:51 AM   #12
ArcAngel
All Star Reserve
 
ArcAngel's Avatar
 
Join Date: Oct 2014
Location: Bremen OH USA
Posts: 878
Thanks: 156
Thanked 340x in 247 posts
Quote:
Originally Posted by txranger View Post
I just got it to work in Chrome... Under Extensions, one of the Photobucket fix extensions was turned off and said it violates Chromes policies or something... I just turned it back on and it removed the watermarks and I right clicked on the images and saved them and those are the ones I posted above...
Thanks for that tip. I checked mine and indeed, it was turned off, so I turned it back on and now the watermarks have been removed once again.

Thanks again for your help.
ArcAngel is offline   Reply With Quote
Thank you for this post:
txranger (05-28-2019)
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:09 PM.

 

Major League Baseball trademarks and copyrights are used with permission of MLB Advanced Media, L.P. Minor League Baseball trademarks and copyrights are used with the permission of Minor League Baseball. All rights reserved.

The Major League Baseball Players Association (www.MLBPLAYERS.com ) is the collective bargaining representative for all professional baseball players of the thirty Major League Baseball teams and serves as the exclusive group licensing agent for commercial and licensing activities involving active Major League baseball players. On behalf of its members, it operates the Players Choice licensing program and the Players Choice Awards, which benefit the needy through the Major League Baseball Players Trust, a charitable foundation established and run entirely by Major League baseball players. Follow: @MLB_Players; @MLBPAClubhouse; @MLBPlayersTrust

Out of the Park Baseball is a registered trademark of Out of the Park Developments GmbH & Co. KG

Google Play is a trademark of Google Inc.

Apple, iPhone, iPod touch and iPad are trademarks of Apple Inc., registered in the U.S. and other countries.

COPYRIGHT © 2017 OUT OF THE PARK DEVELOPMENTS. ALL RIGHTS RESERVED.

 

Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright © 2018 Out of the Park Developments