Home | Webstore
Latest News: - OOTP 15: Update #5 Released! - OOTP 15 Released! - FHM 2014: Version 1.6.19 Available! - iOOTP Baseball 2014 for iOS Available NOW! - Beyond the Sideline Football Announced! - Title Bout Championship Boxing 2.5 released!

OOTP 15 Released - Buy Now!

  

Go Back   OOTP Developments Forums > Title Bout Championship Boxing > TBCB Trouble-Shooting & Tech Support

Reply
 
LinkBack Thread Tools
Old 08-23-2013, 12:22 PM   #1 (permalink)
Cap
Hall Of Famer
 
Cap's Avatar
 
Join Date: Aug 2002
Location: Large Province in God's Country
Posts: 5,582
Blog Entries: 4
Thanks: 195
Thanked 480x in 316 posts
Fight Screen Freezes?

I was using the new MOVE animation option, but I noticed the screen seemed to freeze. So I typed in MOVE to get rid of that and reran a 3 round fight just now. At least three or four times each round the clock would stop and the commentary would stop for a few seconds then lurch forward. This even happened during the ref's count over one of the fighters.

Has anyone else experienced this? This is a deal-breaker for me if I can't even watch a fight properly.

Email me when the bugs have been ironed out.

Cap
__________________
"...There were Giants in Those Days.."

Last edited by Cap; 08-23-2013 at 12:25 PM.
Cap is offline   Reply With Quote
Old 08-26-2013, 12:04 PM   #2 (permalink)
Developer PISD & OOTP
 
pisdpaul's Avatar
 
Join Date: Apr 2008
Posts: 1,114
Thanks: 180
Thanked 857x in 288 posts
Quote:
Originally Posted by Cap View Post
I was using the new MOVE animation option, but I noticed the screen seemed to freeze. So I typed in MOVE to get rid of that and reran a 3 round fight just now. At least three or four times each round the clock would stop and the commentary would stop for a few seconds then lurch forward. This even happened during the ref's count over one of the fighters.

Has anyone else experienced this? This is a deal-breaker for me if I can't even watch a fight properly.

Email me when the bugs have been ironed out.

Cap
This is very strange, I would be very interested to know if anyone else see this issue... Do you have a HD light on the front of you PC? if so does it flash at the same time as the freeze? Are you running any other programs at the same time? Is this a new/recent event?
pisdpaul is offline   Reply With Quote
Old 08-29-2013, 04:13 PM   #3 (permalink)
Cap
Hall Of Famer
 
Cap's Avatar
 
Join Date: Aug 2002
Location: Large Province in God's Country
Posts: 5,582
Blog Entries: 4
Thanks: 195
Thanked 480x in 316 posts
Quote:
Originally Posted by pisdpaul View Post
This is very strange, I would be very interested to know if anyone else see this issue... Do you have a HD light on the front of you PC? if so does it flash at the same time as the freeze? Are you running any other programs at the same time? Is this a new/recent event?
This is a new event but no idea when exactly it started. Definitely after I started using the MOVE option. Not running any other programmes at the same time. Tempted to try uninstalling the game and doing a reinstall. Hope my universe remains. The gleam is fading off this gem.....

Cap
__________________
"...There were Giants in Those Days.."
Cap is offline   Reply With Quote
Old 08-29-2013, 08:33 PM   #4 (permalink)
Cap
Hall Of Famer
 
Cap's Avatar
 
Join Date: Aug 2002
Location: Large Province in God's Country
Posts: 5,582
Blog Entries: 4
Thanks: 195
Thanked 480x in 316 posts
Here's the initial Fight Screen. I hit PLAY BOUT nothing happens. I hit it again the screen flashes and the game lurches forward a bit, showing maybe two lines of commentary and a minute passed on the clock before freezing. After 30 seconds or more it lurches forward again then freezes. I hit the FINISH button and the screen flashes and the bout is over.

Cap
Attached Images
 
__________________
"...There were Giants in Those Days.."
Cap is offline   Reply With Quote
Old 08-30-2013, 03:53 AM   #5 (permalink)
Developer PISD & OOTP
 
pisdpaul's Avatar
 
Join Date: Apr 2008
Posts: 1,114
Thanks: 180
Thanked 857x in 288 posts
Quote:
Originally Posted by Cap View Post
Here's the initial Fight Screen. I hit PLAY BOUT nothing happens. I hit it again the screen flashes and the game lurches forward a bit, showing maybe two lines of commentary and a minute passed on the clock before freezing. After 30 seconds or more it lurches forward again then freezes. I hit the FINISH button and the screen flashes and the bout is over.

Cap
Can you email me your config file, "My Documents/tbcb2013/config/settings.cfg" so I can check your settings. When you say "flash" what do you mean?
pisdpaul is offline   Reply With Quote
Old 08-30-2013, 09:24 AM   #6 (permalink)
Cap
Hall Of Famer
 
Cap's Avatar
 
Join Date: Aug 2002
Location: Large Province in God's Country
Posts: 5,582
Blog Entries: 4
Thanks: 195
Thanked 480x in 316 posts
Quote:
Originally Posted by pisdpaul View Post
Can you email me your config file, "My Documents/tbcb2013/config/settings.cfg" so I can check your settings. When you say "flash" what do you mean?
There is a visible flash of light, very brief.

Cap
__________________
"...There were Giants in Those Days.."
Cap is offline   Reply With Quote
Old 08-30-2013, 01:35 PM   #7 (permalink)
Cap
Hall Of Famer
 
Cap's Avatar
 
Join Date: Aug 2002
Location: Large Province in God's Country
Posts: 5,582
Blog Entries: 4
Thanks: 195
Thanked 480x in 316 posts
Well, I uninstalled TB2013 yesterday and reinstalled it today. The problem is actually worse as the game in Fight mode does not respond to any amount of clicking anywhere on the screen. I've even tried it with a new game created from scratch. Nada. Bupkis!

Cap
__________________
"...There were Giants in Those Days.."
Cap is offline   Reply With Quote
Old 08-30-2013, 07:57 PM   #8 (permalink)
SAL
Hall Of Famer
 
SAL's Avatar
 
Join Date: Nov 2002
Location: Strauss KS (Pop. 9)
Posts: 5,615
Thanks: 162
Thanked 318x in 207 posts
Quote:
Originally Posted by Cap View Post
Well, I uninstalled TB2013 yesterday and reinstalled it today. The problem is actually worse as the game in Fight mode does not respond to any amount of clicking anywhere on the screen. I've even tried it with a new game created from scratch. Nada. Bupkis!

Cap
Cap,
how do you a uninstall and re-install of the TB2013 game. I can't even find the download files for the game on my computer to do a copy/paste. I think I have some corrupt files and would like to paste over them with the originals to see if that fixes my problems.
SAL is offline   Reply With Quote
Old 08-30-2013, 08:35 PM   #9 (permalink)
Cap
Hall Of Famer
 
Cap's Avatar
 
Join Date: Aug 2002
Location: Large Province in God's Country
Posts: 5,582
Blog Entries: 4
Thanks: 195
Thanked 480x in 316 posts
Don't know if you really want to try it after my experience, but just go to Programme Files and find TB2013. The uninstaller should be in there. The game files should all be under Documents/TB2013.

I'm really stumped. It's depressing to think I may have to scrap all the stuff I spent hours adding. Makes no sense that the reinstalled game won't work either. Wonder if I've got some corrupt files someplace. This kind of stuff you expect in a beta version of a game.

Cap
__________________
"...There were Giants in Those Days.."
Cap is offline   Reply With Quote
Old 08-31-2013, 03:46 AM   #10 (permalink)
Developer PISD & OOTP
 
pisdpaul's Avatar
 
Join Date: Apr 2008
Posts: 1,114
Thanks: 180
Thanked 857x in 288 posts
Quote:
Originally Posted by Cap View Post
Don't know if you really want to try it after my experience, but just go to Programme Files and find TB2013. The uninstaller should be in there. The game files should all be under Documents/TB2013.

I'm really stumped. It's depressing to think I may have to scrap all the stuff I spent hours adding. Makes no sense that the reinstalled game won't work either. Wonder if I've got some corrupt files someplace. This kind of stuff you expect in a beta version of a game.

Cap
This is very bizarre indeed.. Can I confirm, when you de-installed did you also move the data files in "My Documents/tbcb2013"? If not please do...

FYI: there is no code in the game that should cause the screen to flash white. Can you run up another game to see this is a titlebout only issue.
pisdpaul is offline   Reply With Quote
Old 08-31-2013, 08:17 AM   #11 (permalink)
Cap
Hall Of Famer
 
Cap's Avatar
 
Join Date: Aug 2002
Location: Large Province in God's Country
Posts: 5,582
Blog Entries: 4
Thanks: 195
Thanked 480x in 316 posts
Quote:
Originally Posted by pisdpaul View Post
This is very bizarre indeed.. Can I confirm, when you de-installed did you also move the data files in "My Documents/tbcb2013"? If not please do...

FYI: there is no code in the game that should cause the screen to flash white. Can you run up another game to see this is a titlebout only issue.
Just to clarify, the screen doesn't turn white. There is a flash of light around the edges but the game screen is still present. It never did this before and it only happens when the game action freezes and I hit the PLAY BOUT or FINISH buttons to try and unfreeze. I don't have any other games on this machine except for TB2.0 and 2.5 and they don't freeze up so no flashes.

Cap
__________________
"...There were Giants in Those Days.."
Cap is offline   Reply With Quote
Old 09-01-2013, 07:49 AM   #12 (permalink)
Cap
Hall Of Famer
 
Cap's Avatar
 
Join Date: Aug 2002
Location: Large Province in God's Country
Posts: 5,582
Blog Entries: 4
Thanks: 195
Thanked 480x in 316 posts
I finally broke down and refinanced a new laptop. Loaded the game using my second license and imported all my saved files from the other. So far it seems to be running okay (Win8). [I got a larger screen-laptop and set the display resolution at 1200 x 768 so the game doesn't fill the whole screen.] If my imported Game file is corrupted then I suppose it's possible it'll freeze up on me again, but so far so good. [The game I'm having trouble with was imported from version 2.0 through 2.5 so that may have something to do with it, or maybe it was something on my old laptop?]

Cap
__________________
"...There were Giants in Those Days.."

Last edited by Cap; 09-01-2013 at 07:51 AM.
Cap is offline   Reply With Quote
Old 09-01-2013, 12:49 PM   #13 (permalink)
Developer PISD & OOTP
 
pisdpaul's Avatar
 
Join Date: Apr 2008
Posts: 1,114
Thanks: 180
Thanked 857x in 288 posts
Quote:
Originally Posted by Cap View Post
I finally broke down and refinanced a new laptop. Loaded the game using my second license and imported all my saved files from the other. So far it seems to be running okay (Win8). [I got a larger screen-laptop and set the display resolution at 1200 x 768 so the game doesn't fill the whole screen.] If my imported Game file is corrupted then I suppose it's possible it'll freeze up on me again, but so far so good. [The game I'm having trouble with was imported from version 2.0 through 2.5 so that may have something to do with it, or maybe it was something on my old laptop?]

Cap
I just found a crash with your saved game when entering a fight. I am hoping this was casuing the strange freezing you were seeing, as now I have fixed it I am not getting any freezing. It might have been how your computer decided to handle the crash.

Soon as I have found the html report problem I will send you a dev build to test the slow down problem with.
pisdpaul is offline   Reply With Quote
Old 09-20-2013, 08:59 AM   #14 (permalink)
Cap
Hall Of Famer
 
Cap's Avatar
 
Join Date: Aug 2002
Location: Large Province in God's Country
Posts: 5,582
Blog Entries: 4
Thanks: 195
Thanked 480x in 316 posts
Everything seems to be working normally now, though I still can't open html rankings reports. Could that be simply because I'm not connected to a printer?

Cap
__________________
"...There were Giants in Those Days.."
Cap is offline   Reply With Quote
Old 04-01-2014, 08:30 PM   #15 (permalink)
Cap
Hall Of Famer
 
Cap's Avatar
 
Join Date: Aug 2002
Location: Large Province in God's Country
Posts: 5,582
Blog Entries: 4
Thanks: 195
Thanked 480x in 316 posts
Just loaded the 1.4 patch. Those problems back again with a fight. Screen freezes after hitting Play Bout button. Clock lurches ahead as before. Crowd noise continues though nothing else is happening.

Maybe it's older laptop using Windows Vista?

Still can't see html reports to print. Open Orgganisation. Look at Rankings. Hit Print All. Get blank page.

Can hardly wait for Title Bout 3.

Cap
__________________
"...There were Giants in Those Days.."
Cap is offline   Reply With Quote
Old 04-02-2014, 06:07 AM   #16 (permalink)
Developer PISD & OOTP
 
pisdpaul's Avatar
 
Join Date: Apr 2008
Posts: 1,114
Thanks: 180
Thanked 857x in 288 posts
Quote:
Originally Posted by Cap View Post
Just loaded the 1.4 patch. Those problems back again with a fight. Screen freezes after hitting Play Bout button. Clock lurches ahead as before. Crowd noise continues though nothing else is happening.

Maybe it's older laptop using Windows Vista?

Still can't see html reports to print. Open Orgganisation. Look at Rankings. Hit Print All. Get blank page.

Can hardly wait for Title Bout 3.

Cap
This is very strange, it just went away last time and no-one else has seen it as far as I know. I am leaning towards it being your system in some way. Do a reboot and make sure no other app is open. Run again... When it pauses does the Hard disk light flash? I am wondering if there is a memory/disk space issue...
pisdpaul is offline   Reply With Quote
Old 04-03-2014, 05:41 PM   #17 (permalink)
Cap
Hall Of Famer
 
Cap's Avatar
 
Join Date: Aug 2002
Location: Large Province in God's Country
Posts: 5,582
Blog Entries: 4
Thanks: 195
Thanked 480x in 316 posts
I screwed up. Uninstalled the game without first releasing the license. I was hoping a new install would clear up the freezing which I suspect has something to do with the MOVE feature you made default. I noticed that messed me up the first time you introduced it. I think I need to remove that on this particular machine.

Cap
__________________
"...There were Giants in Those Days.."
Cap is offline   Reply With Quote
Old 04-04-2014, 09:43 AM   #18 (permalink)
Cap
Hall Of Famer
 
Cap's Avatar
 
Join Date: Aug 2002
Location: Large Province in God's Country
Posts: 5,582
Blog Entries: 4
Thanks: 195
Thanked 480x in 316 posts
I said to heck with it and just used one of my two extra licenses. Got the game running again. Picked two boxers at random. Go to Fight Screen and click PLAY BOUT. Nothing for a solid minute. I tap the minus sign beside the speed button which was already set at FAST and the bout starts up and goes like blazes. Three rounds over in less than a minute.

As for the PRINT function, Internet Explorer opens a blank page with this in the address:

file:///C:/Users/Cap/Documents/tbcb2013/saved_games/Game%202/reports/All%20Rankings.html

When I look at that last file it is 0 kb. I like to print the rankings off at least so I can peruse them at leisure over a cuppa.

Cap
__________________
"...There were Giants in Those Days.."
Cap is offline   Reply With Quote
Old 04-04-2014, 10:28 AM   #19 (permalink)
Developer PISD & OOTP
 
pisdpaul's Avatar
 
Join Date: Apr 2008
Posts: 1,114
Thanks: 180
Thanked 857x in 288 posts
You are having a number of bizarre issues, do you live in the Bermuda Triangle Cap?

As for the match issue, you say the finish button is instant, but when running the match step-by-step its very slow right? This sounds to me like you have a long commentary delay set. Try checking the values in "My Documents/tbcb2013/config/settings.cfg", in my I have the following:

Fight Speed Count
3
Fight Speed Name 0
Slow
Fight Speed Ticker Milliseconds 0
200
Fight Speed Text Milliseconds 0
2000
Fight Speed Name 1
Normal
Fight Speed Ticker Milliseconds 1
100
Fight Speed Text Milliseconds 1
1000
Fight Speed Name 2
Fast
Fight Speed Ticker Milliseconds 2
1
Fight Speed Text Milliseconds 2
500
Fight Speed Current
2

As for the empty html issue, I have looked for this a number of times on different systems. I even used your save game to try and repeat it. So far I have not be able to replicate the issue. Until I do I can;t fix it!

Does anyone else see the 0kb html output Cap mentions?
pisdpaul is offline   Reply With Quote
Old 04-04-2014, 05:12 PM   #20 (permalink)
Cap
Hall Of Famer
 
Cap's Avatar
 
Join Date: Aug 2002
Location: Large Province in God's Country
Posts: 5,582
Blog Entries: 4
Thanks: 195
Thanked 480x in 316 posts
So when you hit Print All in the EDIT in Rankings you get a full page of boxers and can print it? I just tried it on my new laptop running Windows 8 and I get the same blank page. Two completely different systems. Is there something in Vista and Win 8 that blocks these pages from opening and can be turned off? Can't believe I'm the only one.

Also same thing happens when I run fights in auto-scheduler and then hit Open Summary. Page opens in Internet Explorer and it's blank.

Here's what I get in address bar with version 2.0

C:\Program Files (x86)\Out of the Park Developments\Title Bout Championship Boxing 2\Data\myDB05\HTML\Rankings.html

Cap
__________________
"...There were Giants in Those Days.."

Last edited by Cap; 04-04-2014 at 06:04 PM.
Cap is offline   Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 06:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.1
Copyright © 2013 Out of the Park Developments